PT-2024-36646

CVE-2024-55992

·

Published

2024-12-14

·

Updated

2024-12-16

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions WooCommerce Basic Ordernumbers versions 1.4.4 and earlier
Description A Missing Authorization vulnerability is present in Open Tools WooCommerce Basic Ordernumbers, allowing the exploitation of incorrectly configured access control security levels.
Recommendations For versions 1.4.4 and earlier, update to a version later than 1.4.4 to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the application to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾