PT-2024-36647
CVE-2024-55993
·
Published
2024-12-14
·
Updated
2024-12-16
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
PickPlugins Job Board Manager versions prior to 2.1.60
Description
The issue is related to a missing authorization vulnerability in PickPlugins Job Board Manager, which allows the exploitation of incorrectly configured access control security levels.
Recommendations
For versions prior to 2.1.60, update to version 2.1.60 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾