PT-2024-36669

CVE-2024-56016

·

Published

2024-12-16

·

Updated

2024-12-18

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPTooling Image Mapper versions 0.2.5.3 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This problem affects WPTooling Image Mapper, enabling potential attacks.
Recommendations For WPTooling Image Mapper versions 0.2.5.3 and earlier, update to a version later than 0.2.5.3 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾