PT-2024-36677
CVE-2024-56042
·
Published
2024-12-23
·
Updated
2025-12-12
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPLMS versions prior to 1.9.9.5.3
Description
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection attacks.
Recommendations
For versions prior to 1.9.9.5.3, update to version 1.9.9.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾