PT-2024-36682

CVE-2024-56047

·

Published

2024-12-18

·

Updated

2025-12-12

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VibeThemes WPLMS versions prior to 1.9.9.5.3
Description The issue is related to the improper neutralization of special elements used in SQL commands, allowing SQL injection. This problem can be exploited to inject SQL code, potentially leading to unauthorized access or data manipulation.
Recommendations For versions prior to 1.9.9.5.3, update to version 1.9.9.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive database operations to minimize the risk of exploitation. Avoid using user-supplied input in SQL commands until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾