PT-2024-36689
CVE-2024-56053
·
Published
2024-12-18
·
Updated
2025-12-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPLMS versions prior to 1.9.9.5.3
Description
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection, potentially enabling unauthorized access or manipulation of database content.
Recommendations
For versions prior to 1.9.9.5.3, update to version 1.9.9.5.3 or later to resolve the SQL Injection vulnerability. As a temporary workaround, consider restricting access to sensitive database operations until the update can be applied.
Found an issue in the description? Have something to add? Feel free to write us 👾