PT-2024-36725

CVE-2024-5615

·

Published

2024-06-05

·

Updated

2024-06-11

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Open Graph plugin for WordPress versions prior to 1.11.3
Description The Open Graph plugin for WordPress is vulnerable to Sensitive Information Exposure via the opengraph default description function. This makes it possible for unauthenticated attackers to extract sensitive data, including partial content of password-protected blog posts.
Recommendations For versions up to and including 1.11.2, update to a version later than 1.11.2 to resolve the issue. As a temporary workaround, consider disabling the opengraph default description function until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾