PT-2024-36806

CVE-2024-5637

·

Published

2024-06-07

·

Updated

2024-06-11

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Market Exporter plugin for WordPress versions prior to 2.0.20
Description The issue allows authenticated attackers with Subscriber-level access and above to delete arbitrary files on the server due to a missing capability check on the remove files function. This can be achieved through path traversal.
Recommendations For versions prior to 2.0.20, update to version 2.0.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the remove files function to prevent unauthorized file deletion.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾