PT-2024-36966
CVE-2024-56657
·
Published
2024-12-10
·
Updated
2026-10-21
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 6.6.74
Description
A vulnerability in the Linux kernel has been resolved, related to the ALSA control, where the use of WARN() for showing symlink creation errors was downgraded to dev err() to avoid confusing fuzzers and to provide clearer error messages. The patch adds the function name to the prefix for better clarity.
Recommendations
For Linux kernel versions prior to 6.6.74, update to version 6.6.74 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾