PT-2024-37437
CVE-2024-6178
·
Published
2024-06-20
·
Updated
2024-06-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
LG Electronics SuperSign CMS versions 4.1.3 through 4.3.0
Description:
The issue affects LG Electronics SuperSign CMS, allowing for Reflected XSS due to improper neutralization of input during web page generation.
Recommendations:
For versions 4.1.3 through 4.3.0, update to a version equal to or greater than 4.3.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾