PT-2024-37672
CVE-2024-6498
·
Published
2024-08-05
·
Updated
2024-09-06
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Chatbot for WordPress by Collect.chat versions prior to 2.4.4
Description
The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because some settings are not properly sanitised and escaped, even when unfiltered html is disallowed.
Recommendations
For versions prior to 2.4.4, update to version 2.4.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾