PT-2024-38342

CVE-2024-7429

·

Published

2024-11-05

·

Updated

2024-11-08

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Zotpress plugin for WordPress versions up to, and including, 7.3.12
Description The issue allows unauthorized modification of data due to a missing capability check on the Zotpress process accounts AJAX function. This makes it possible for authenticated attackers, with Contributor-level access and above, to reset the plugin's settings.
Recommendations For versions up to, and including, 7.3.12, update to a version higher than 7.3.12 to resolve the issue. As a temporary workaround, consider restricting access to the Zotpress process accounts AJAX function to prevent unauthorized modifications.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾