PT-2024-38974
CVE-2024-8369
·
Published
2024-09-10
·
Updated
2024-09-26
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
The EventPrime – Events Calendar, Bookings and Tickets plugin for WordPress versions up to, and including, 4.0.4.3
Description:
The issue allows unauthorized access to private or password-protected events due to missing authorization checks. This enables unauthenticated attackers to view private or password-protected events.
Recommendations:
For versions up to, and including, 4.0.4.3, update to a version later than 4.0.4.3 to resolve the issue. As a temporary workaround, consider restricting access to private or password-protected events until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾