PT-2024-39002

CVE-2024-8424

·

Published

2024-11-07

·

Updated

2026-08-08

Description by

CVSS 4.0
8.5
High
MetricsAV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions: WatchGuard EPDR versions prior to 8.00.23.0000 Panda AD360 versions prior to 8.00.23.0000 Panda Dome versions prior to 22.03.00
Description: The issue is related to improper privilege management, allowing local attackers to escalate privileges on affected installations. This vulnerability enables arbitrary file deletion with SYSTEM permissions. The PSANHost.exe module is specifically affected.
Recommendations: For WatchGuard EPDR versions prior to 8.00.23.0000, update to version 8.00.23.0000 or later. For Panda AD360 versions prior to 8.00.23.0000, update to version 8.00.23.0000 or later. For Panda Dome versions prior to 22.03.00, update to version 22.03.00 or later. As a temporary workaround, consider restricting access to the PSANHost.exe module to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-24-1471
ZDI-24-1533
Found an issue in the description? Have something to add? Feel free to write us 👾