PT-2024-39952

CVE-2024-9938

·

Published

2024-11-15

·

Updated

2024-11-18

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Bounce Handler MailPoet 3 plugin for WordPress versions up to, and including, 1.3.21
Description The issue is related to Reflected Cross-Site Scripting via the page parameter due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Recommendations For versions up to, and including, 1.3.21, update to a version higher than 1.3.21 to resolve the issue. As a temporary workaround, consider restricting access to the page parameter in the affected plugin until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾