PT-2024-40195
Published
2024-05-15
·
Updated
2024-05-15
Description by
Score
N/A
Not availableNo severity ratings or metrics are available. When they are, we'll update the corresponding info on the page.
Name of the Vulnerable Software and Affected Versions:
Magento Commerce and Open Source versions prior to 2.3.0
Magento Commerce and Open Source versions prior to 2.2.7
Magento Commerce and Open Source versions prior to 2.1.16
Description:
The issue concerns Remote Code Execution (RCE) and Cross-Site Scripting (XSS) among other vulnerabilities.
Recommendations:
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue.
For versions prior to 2.2.7, update to version 2.2.7 or later to resolve the issue.
For versions prior to 2.1.16, update to version 2.1.16 or later to resolve the issue.
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾