PT-2024-40315
Published
2024-05-21
·
Updated
2024-05-21
Description by
CVSS 3.1
7.4
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Bundle versions prior to 3.7
Description
The issue concerns a security problem in JSON Web Token (JWT) libraries, which can be exploited to generate trusted device cookies, effectively bypassing two-factor authentication.
Recommendations
For versions prior to 3.7, update to version 3.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾