PT-2024-40487
Published
2024-05-15
·
Updated
2024-05-15
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Laravel versions prior to 7.1.2
Description
The issue is related to a possible XSS attack vector in the Blade Component tag attributes. This occurs when users are allowed to dictate the value of attributes.
Recommendations
For versions prior to 7.1.2, upgrade to version 7.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾