PT-2024-40523
Published
2024-06-07
·
Updated
2024-06-07
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
willdurand/js-translation-bundle versions prior to 2.1.1
Description:
A path traversal and a javascript code injection issue were identified.
Recommendations:
For versions prior to 2.1.1, update to version 2.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾