PT-2024-4233
CVE-2024-5841
·
Published
2024-06-11
·
Updated
2025-03-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 126.0.6478.54
Microsoft Edge (affected versions not specified)
Description
The issue is related to a use after free vulnerability in the V8 JavaScript engine, which can lead to heap corruption. This can be exploited by a remote attacker using a specially crafted HTML page, potentially allowing them to disclose protected information.
Recommendations
For Google Chrome versions prior to 126.0.6478.54, update to version 126.0.6478.54 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾