PT-2024-4245
CVE-2024-5836
·
Published
2024-06-11
·
Updated
2025-03-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 126.0.6478.54
Description
The issue is related to an inappropriate implementation in DevTools, which can be exploited by an attacker to execute arbitrary code via a crafted Chrome Extension. This can happen if a user is convinced to install a malicious extension. The estimated impact and real-world incidents are not specified.
Recommendations
For versions prior to 126.0.6478.54, update to version 126.0.6478.54 or later to resolve the issue. As a temporary workaround, consider restricting the installation of extensions to minimize the risk of exploitation. Avoid using untrusted or unknown extensions until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾