PT-2024-4505

CVE-2024-26057

·

Published

2024-06-13

·

Updated

2024-06-14

Description by

CVSS 2.0
5.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.20 and earlier
Description The issue is related to insufficient protection of the web page structure, allowing for a DOM-based Cross-Site Scripting (XSS) attack. This could enable an attacker to execute arbitrary JavaScript code in the context of the victim's browser session. Exploitation typically requires user interaction, such as clicking on a specially crafted link or submitting a form that triggers the malicious script.
Recommendations For Adobe Experience Manager versions 6.5.20 and earlier, update to a version later than 6.5.20 to resolve the issue. At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾