PT-2024-5270
CVE-2024-6997
·
Published
2024-07-23
·
Updated
2025-03-19
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 127.0.6533.72
Microsoft Edge (affected versions not specified)
Description
The issue is related to a use after free vulnerability in the Tabs component of Google Chrome and Microsoft Edge browsers. This vulnerability can be exploited by a remote attacker who convinces a user to perform specific UI gestures, potentially leading to heap corruption via a crafted HTML page. The attacker could cause a denial of service or execute arbitrary code.
Recommendations
For Google Chrome versions prior to 127.0.6533.72, update to version 127.0.6533.72 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾