PT-2024-5285
CVE-2024-6999
·
Published
2024-07-23
·
Updated
2025-03-19
Description by
CVSS 2.0
5.2
MediumMetricsAV:A/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 127.0.6533.72
Microsoft Edge (affected versions not specified)
Description
The issue is related to inappropriate implementation in the FedCM component, which is associated with inadequate access control. This could allow a remote attacker to perform UI spoofing via a crafted HTML page if the user is convinced to engage in specific UI gestures. The attacker may also gain unauthorized access to the system.
Recommendations
For Google Chrome versions prior to 127.0.6533.72, update to version 127.0.6533.72 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾