PT-2024-5525
CVE-2024-0322
·
Published
2024-01-08
·
Updated
2025-03-08
Description by
CVSS 2.0
9.4
CriticalMetricsAV:N/AC:L/Au:N/C:C/I:N/A:C
Name of the Vulnerable Software and Affected Versions
gpac/gpac versions prior to 2.3-DEV
Description
The issue is related to an out-of-bounds read in the GitHub repository gpac/gpac. Exploitation of this issue may allow a remote attacker to cause a denial of service.
Recommendations
For versions prior to 2.3-DEV, update to version 2.3-DEV or later to resolve the issue.
At the moment, there is no information about additional mitigation measures for this issue.
Found an issue in the description? Have something to add? Feel free to write us 👾