PT-2024-6813

CVE-2024-8909

·

Published

2024-05-18

·

Updated

2025-03-19

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 129.0.6668.58 Microsoft Edge (affected versions not specified)
Description The issue is related to an inappropriate implementation in the UI, allowing a remote attacker to perform UI spoofing via a crafted HTML page. This can be exploited by a remote attacker to manipulate the user interface. The Chromium security severity for this issue is marked as Low.
Recommendations For Google Chrome versions prior to 129.0.6668.58, update to version 129.0.6668.58 or later to resolve the issue. For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2024-17740
ALT-PU-2025-4366
DSA-5773-1
INFESA-2024_0005
MGASA-2024-0321
OPENSUSE-SU-2024:0311-1
OPENSUSE-SU-2024:0312-1
OPENSUSE-SU-2024:14357-1
Found an issue in the description? Have something to add? Feel free to write us 👾