PT-2024-6993
CVE-2024-9962
·
Published
2024-09-04
·
Updated
2025-03-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 130.0.6723.58
Microsoft Edge (affected versions not specified)
Description
The issue is related to an inappropriate implementation in the Permissions feature of Google Chrome and Microsoft Edge, allowing a remote attacker to perform UI spoofing via a crafted HTML page. This can be achieved by convincing a user to engage in specific UI gestures. The estimated number of potentially affected devices is not specified.
Recommendations
For Google Chrome versions prior to 130.0.6723.58, update to version 130.0.6723.58 or later to resolve the issue.
For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾