PT-2024-7427
CVE-2024-41583
·
Published
2024-10-02
·
Updated
2024-10-07
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
DrayTek Vigor3910 versions 4.3.2.6 and earlier
Description:
The issue is related to stored Cross Site Scripting (XSS) in DrayTek Vigor3910 devices, caused by poor sanitization of the router name. This allows authenticated users to exploit the vulnerability, potentially leading to remote cross-site scripting attacks.
Recommendations:
For DrayTek Vigor3910 versions 4.3.2.6 and earlier, update to a version later than 4.3.2.6 to resolve the issue. As a temporary workaround, consider restricting access to the router's web interface to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾