PT-2024-7636

CVE-2024-50575

·

Published

2024-10-28

·

Updated

2024-10-29

Description by

CVSS 2.0
6.4
Medium
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions JetBrains YouTrack versions prior to 2024.3.47707
Description The issue is related to the Widget API component of JetBrains YouTrack, which fails to protect the web page structure. This can lead to reflected XSS attacks, allowing an attacker to conduct cross-site scripting.
Recommendations For versions prior to 2024.3.47707, update to version 2024.3.47707 or later to resolve the issue. As a temporary workaround, consider restricting access to the Widget API to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾