PT-2024-7639

CVE-2024-41683

·

Published

2024-08-13

·

Updated

2024-08-14

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Location Intelligence versions prior to V4.4
Description The issue is related to weak password requirements in the Location Intelligence software. This could allow an attacker to gain access to confidential data through a brute force attack against legitimate user passwords.
Recommendations For versions prior to V4.4, update to version V4.4 or later to resolve the issue. As a temporary workaround, consider enforcing a strong user password policy to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾