PT-2024-7965

CVE-2024-29967

·

Published

2024-04-17

·

Updated

2024-04-19

Description by

CVSS 3.1
6.0
Medium
MetricsAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions Brocade SANnav versions prior to 2.31 Brocade SANnav version 2.3.0a and earlier
Description The issue is related to insecure mount points in Docker instances within the appliance, allowing a sudo privileged user on the host OS to access sensitive files. This could enable reading and writing access to these files. The vulnerability is associated with incorrectly used standard permissions.
Recommendations For Brocade SANnav versions prior to 2.31, update to version 2.31 or later to resolve the issue. For Brocade SANnav version 2.3.0a and earlier, update to a version later than 2.3.0a to resolve the issue. As a temporary workaround, consider restricting access to the Docker instances inside the appliance to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾