PT-2024-8015

CVE-2024-47443

·

Published

2024-11-12

·

Updated

2024-11-14

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: After Effects versions 23.6.9, 24.6.2 and earlier
Description: The issue is related to an out-of-bounds write vulnerability in Adobe After Effects, which can be exploited to execute arbitrary code in the context of the current user. This can be achieved by a specially crafted file, and user interaction is required, as the victim must open a malicious file.
Recommendations: For versions 23.6.9 and earlier, update to a version later than 23.6.9 to resolve the issue. For version 24.6.2 and earlier, update to a version later than 24.6.2 to resolve the issue. As a temporary workaround, consider avoiding the use of specially crafted files that may trigger the out-of-bounds write vulnerability until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾