PT-2024-8125

CVE-2024-21200

·

Published

2024-02-20

·

Updated

2025-01-20

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions: Oracle MySQL Server versions 8.0.35 and prior
Description: The issue is related to insufficient input validation in the Server: Optimizer component of Oracle MySQL Server. This allows a high-privileged attacker with network access via multiple protocols to compromise the MySQL Server. Successful attacks can result in the unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of the MySQL Server.
Recommendations: For versions 8.0.35 and prior, update to a version later than 8.0.35 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2024-14481
ALT-PU-2024-14548
ALT-PU-2024-14706
ALT-PU-2024-14708
CESA-2024_0894
INFSA-2024_1141
RHSA-2024:0894
RHSA-2024_0894
RHSA-2024:1141
RHSA-2024_1141
Found an issue in the description? Have something to add? Feel free to write us 👾