PT-2024-8820
CVE-2024-36482
·
Published
2024-11-12
·
Updated
2024-11-15
Description by
CVSS 3.1
8.2
HighMetricsAV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Intel CIP software versions prior to 2.4.10852
Description:
The issue is related to improper input validation in Intel CIP software, which may allow a privileged user to potentially enable escalation of privilege via local access. This could potentially be exploited by an attacker to gain elevated privileges.
Recommendations:
For versions prior to 2.4.10852, update to version 2.4.10852 or later to resolve the issue. As a temporary workaround, consider restricting local access to the system to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾