PT-2024-9208
CVE-2024-50305
·
Published
2024-11-12
·
Updated
2026-02-18
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions:
Apache Traffic Server versions 9.2.0 through 9.2.5
Description:
The issue is related to insufficient input validation when handling the Host header field, which can cause Apache Traffic Server to crash on some platforms. This can be exploited by a remote attacker to cause a denial of service.
Recommendations:
For versions 9.2.0 through 9.2.5, upgrade to version 9.2.6, which fixes the issue, or 10.0.2, which does not have the issue. As a temporary workaround, consider restricting access to the
Host header field to minimize the risk of exploitation.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾