PT-2024-9299

CVE-2024-11668

·

Published

2024-11-25

·

Updated

2024-12-12

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 16.11 through 17.4.5 GitLab CE/EE versions 17.5 through 17.5.3 GitLab CE/EE versions 17.6 through 17.6.1
Description: The issue affects GitLab CE/EE and is related to long-lived connections potentially bypassing authentication controls, allowing unauthorized access to streaming results. This could enable a remote attacker to bypass authentication procedures and gain unauthorized access to protected information.
Recommendations: For GitLab CE/EE versions 16.11 through 17.4.5, update to version 17.4.5 or later. For GitLab CE/EE versions 17.5 through 17.5.3, update to version 17.5.3 or later. For GitLab CE/EE versions 17.6 through 17.6.1, update to version 17.6.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2024-11668
Found an issue in the description? Have something to add? Feel free to write us 👾