PT-2025-10113
CVE-2024-53700
·
Published
2025-03-07
·
Updated
2025-09-24
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
QuRouter versions prior to 2.4.6.028
Description
A command injection issue has been reported, potentially allowing remote attackers with administrator access to execute arbitrary commands.
Recommendations
For versions prior to 2.4.6.028, update to QuRouter version 2.4.6.028 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾