PT-2025-10129
CVE-2025-27825
·
Published
2025-03-07
·
Updated
2025-03-08
Description by
CVSS 3.1
6.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Backdrop CMS Bootstrap 5 Lite theme version 1.x-1.0.2 and earlier
Description
A cross-site scripting (XSS) issue was found due to insufficient sanitization of certain class names.
Recommendations
For Backdrop CMS Bootstrap 5 Lite theme version 1.x-1.0.2 and earlier, update to version 1.x-1.0.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾