PT-2025-10625
CVE-2025-26695
·
Published
2025-02-13
·
Updated
2025-10-08
Description by
CVSS 3.1
5.3
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Thunderbird versions prior to 136
Thunderbird versions prior to 128.8
Description
The issue arises when requesting an OpenPGP key from a WKD server, where an incorrect padding size was used. This could allow a network observer to learn the length of the requested email address.
Recommendations
For versions prior to 136, update to version 136 or later.
For versions prior to 128.8, update to version 128.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾