PT-2025-1066

CVE-2024-46622

·

Published

2025-01-06

·

Updated

2025-01-09

Description by

CVSS 3.1
10
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SecureAge Security Suite versions 7.0.x through 7.0.37 SecureAge Security Suite versions 7.1.x through 7.1.10 SecureAge Security Suite versions 8.0.x through 8.0.17 SecureAge Security Suite versions 8.1.x through 8.1.17
Description A security vulnerability was found in SecureAge Security Suite software that allows arbitrary file creation, modification, and deletion, which is related to an escalation of privilege issue. The vulnerability is associated with incorrect permission storage. Exploitation of the vulnerability may allow a remote attacker to elevate their privileges.
Recommendations For SecureAge Security Suite versions 7.0.x through 7.0.37, update to version 7.0.38 or later. For SecureAge Security Suite versions 7.1.x through 7.1.10, update to version 7.1.11 or later. For SecureAge Security Suite versions 8.0.x through 8.0.17, update to version 8.0.18 or later. For SecureAge Security Suite versions 8.1.x through 8.1.17, update to version 8.1.18 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾