PT-2025-10686

CVE-2024-13436

·

Published

2025-03-10

·

Updated

2025-03-11

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Appsero Helper plugin for WordPress versions up to, and including, 1.3.2
Description The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the 'appsero helper' page. This allows unauthenticated attackers to update settings and inject malicious web scripts via a forged request, provided they can trick a site administrator into performing a specific action, such as clicking on a link.
Recommendations For Appsero Helper plugin for WordPress versions up to, and including, 1.3.2, update to a version later than 1.3.2 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾