PT-2025-10694
CVE-2024-13836
·
Published
2025-02-18
·
Updated
2025-03-11
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Login Control versions prior to 2.0.1 is not specified, however, the version 2.0.0 is mentioned as vulnerable, so we can say:
WP Login Control versions 2.0.0 and earlier
Description
The issue is related to a Reflected Cross-Site Scripting, which could be used against high privilege users such as admin. This occurs because a parameter is not properly sanitised and escaped before being outputted back in the page.
Recommendations
For WP Login Control versions 2.0.0 and earlier, update to a version later than 2.0.0 to resolve the issue.
As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾