PT-2025-10695
CVE-2024-13853
·
Published
2025-02-18
·
Updated
2025-03-24
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SEO Tools WordPress plugin versions 4.0.7 and earlier
Description
The issue is related to a Reflected Cross-Site Scripting problem, where a parameter is not properly sanitised and escaped before being outputted back in the page. This could be exploited against high-privilege users, such as administrators.
Recommendations
For SEO Tools WordPress plugin versions 4.0.7 and earlier, update to a version later than 4.0.7 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾