PT-2025-10696
CVE-2024-13862
·
Published
2025-02-18
·
Updated
2025-03-11
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
S3Bubble Media Streaming WordPress plugin versions prior to 8.1
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because a
parameter is not properly sanitised and escaped before being outputted back in the page. This could be exploited against high-privilege users, such as administrators.Recommendations
For S3Bubble Media Streaming WordPress plugin versions prior to 8.1, update to version 8.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality to minimize the risk of exploitation. Avoid using the vulnerable
parameter in the affected page until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾