PT-2025-10737
CVE-2025-27392
·
Published
2025-03-11
·
Updated
2025-03-11
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
SCALANCE LPE9403 versions prior to V4.0
Description
A vulnerability has been identified where affected devices do not properly sanitize user input when creating new VXLAN configurations. This could allow an authenticated highly-privileged remote attacker to execute arbitrary code on the device.
Recommendations
For versions prior to V4.0, update to version V4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the device and limiting the creation of new VXLAN configurations to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾