PT-2025-10739
CVE-2025-27394
·
Published
2025-03-11
·
Updated
2025-03-11
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
SCALANCE LPE9403 versions prior to V4.0
Description
A issue has been identified where affected devices do not properly sanitize user input when creating new SNMP users. This could allow an authenticated highly-privileged remote attacker to execute arbitrary code on the device.
Recommendations
For versions prior to V4.0, update to version V4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the SNMP user creation functionality until a patch is available. Avoid using the affected devices for creating new SNMP users until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾