PT-2025-10745

CVE-2025-27493

·

Published

2025-03-11

·

Updated

2025-03-11

Description by

CVSS 3.1
8.2
High
MetricsAV:L/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions SiPass integrated AC5102 (ACC-G2) versions prior to V6.4.9 SiPass integrated ACC-AP versions prior to V6.4.9
Description A vulnerability has been identified where affected devices improperly sanitize user input for specific commands on the telnet command line interface. This could allow an authenticated local administrator to escalate privileges by injecting arbitrary commands that are executed with root privileges.
Recommendations For SiPass integrated AC5102 (ACC-G2) versions prior to V6.4.9, update to version V6.4.9 or later to resolve the issue. For SiPass integrated ACC-AP versions prior to V6.4.9, update to version V6.4.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the telnet command line interface to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾