PT-2025-10773
CVE-2024-46663
·
Published
2025-03-11
·
Updated
2025-03-12
Description by
CVSS 2.0
6.8
MediumMetricsAV:L/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
FortiMail versions 7.6.0 through 7.6.1
FortiMail versions prior to 7.4.3
Description:
A stack-buffer overflow issue in FortiMail CLI allows a privileged attacker to execute arbitrary code or commands via specifically crafted CLI commands.
Recommendations:
For FortiMail versions 7.6.0 through 7.6.1, update to a version outside of this range to resolve the issue.
For FortiMail versions prior to 7.4.3, update to version 7.4.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾