PT-2025-10957

CVE-2025-28926

·

Published

2025-03-11

·

Updated

2025-03-12

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: Post Read Time versions 1.2.6 and earlier
Description: The issue is related to improper neutralization of input during web page generation, which allows for Stored Cross-site Scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations: For Post Read Time versions 1.2.6 and earlier, update to a version later than 1.2.6 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾