PT-2025-11150
CVE-2024-7296
·
Published
2025-03-12
·
Updated
2025-03-15
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions:
GitLab EE versions 16.5 through 17.7.6
GitLab EE versions 17.8 through 17.8.4
GitLab EE versions 17.9 through 17.9.1
Description:
An issue in GitLab EE allowed a user with a custom permission to approve pending membership requests beyond the maximum number of allowed users.
Recommendations:
For versions 16.5 through 17.7.6, update to version 17.7.7 or later.
For versions 17.8 through 17.8.4, update to version 17.8.5 or later.
For versions 17.9 through 17.9.1, update to version 17.9.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾